STIGQter STIGQter: STIG Summary: Canonical Ubuntu 16.04 Security Technical Implementation Guide Version: 1 Release: 3 Benchmark Date: 24 Jan 2020: The Ubuntu operating system must have the packages required for multifactor authentication to be installed.

DISA Rule

SV-90583r1_rule

Vulnerability Number

V-75903

Group Title

SRG-OS-000375-GPOS-00160

Rule Version

UBTU-16-030800

Severity

CAT II

CCI(s)

Weight

10

Fix Recommendation

Configure the Ubuntu operating system to implement multifactor authentication by installing the required packages.
Install the "libpam-pkcs11" package on the system with the following command:

# sudo apt install libpam-pkcs11

Check Contents

Verify the Ubuntu operating system has the packages required for multifactor authentication installed.

Check for the presence of the packages required to support multifactor authentication with the following commands:

# dpkg -l | grep libpam-pkcs11

ii libpam-pkcs11 0.6.8-4 amd64 Fully featured PAM module for using PKCS#11 smart cards

If the "libpam-pkcs11" package is not installed, this is a finding.

Vulnerability Number

V-75903

Documentable

False

Rule Version

UBTU-16-030800

Severity Override Guidance

Verify the Ubuntu operating system has the packages required for multifactor authentication installed.

Check for the presence of the packages required to support multifactor authentication with the following commands:

# dpkg -l | grep libpam-pkcs11

ii libpam-pkcs11 0.6.8-4 amd64 Fully featured PAM module for using PKCS#11 smart cards

If the "libpam-pkcs11" package is not installed, this is a finding.

Check Content Reference

M

Target Key

3075

Comments