STIGQter STIGQter: STIG Summary: EDB Postgres Advanced Server Security Technical Implementation Guide Version: 1 Release: 6 Benchmark Date: 25 Oct 2019: The EDB Postgres Advanced Server must be configured on a platform that has a NIST certified FIPS 140-2 installation of OpenSSL.

DISA Rule

SV-83689r1_rule

Vulnerability Number

V-69085

Group Title

SRG-APP-000179-DB-000114

Rule Version

PPS9-00-013200

Severity

CAT I

CCI(s)

Weight

10

Fix Recommendation

Install Postgres Plus Advanced Server on RHEL or ensure that FIPS 140-2 certified OpenSSL libraries are used by the DBMS.

Check Contents

If the Postgres Plus Advanced Server is not installed on Red Hat Enterprise Linux (RHEL), this is a finding.

Vulnerability Number

V-69085

Documentable

False

Rule Version

PPS9-00-013200

Severity Override Guidance

If the Postgres Plus Advanced Server is not installed on Red Hat Enterprise Linux (RHEL), this is a finding.

Check Content Reference

M

Target Key

2933

Comments