STIGQter STIGQter: STIG Summary: Tanium 6.5 Security Technical Implementation Guide Version: 1 Release: 2 Benchmark Date: 28 Oct 2016: Flash must not be installed on the Tanium Server.

DISA Rule

SV-81577r1_rule

Vulnerability Number

V-67087

Group Title

SRG-APP-000210

Rule Version

TANS-SV-000022

Severity

CAT II

CCI(s)

Weight

10

Fix Recommendation

Access the Tanium Server interactively. Log on with an account with administrative privileges to the server.

Access Settings >> Control Panel >> Programs >> Programs and Features.

Click on the Adobe Flash Player to select it.

Select “Uninstall”.

Check Contents

Access the Tanium Server interactively. Log on with an account with administrative privileges to the server.

Access Settings >> Control Panel >> Programs >> Programs and Features.

Review the installed programs.

If Adobe Flash Player is installed, this is a finding.

Vulnerability Number

V-67087

Documentable

False

Rule Version

TANS-SV-000022

Severity Override Guidance

Access the Tanium Server interactively. Log on with an account with administrative privileges to the server.

Access Settings >> Control Panel >> Programs >> Programs and Features.

Review the installed programs.

If Adobe Flash Player is installed, this is a finding.

Check Content Reference

M

Target Key

2965

Comments