STIGQter STIGQter: STIG Summary: Oracle Linux 6 Security Technical Implementation Guide Version: 1 Release: 17 Benchmark Date: 25 Oct 2019: The telnet-server package must not be installed.

DISA Rule

SV-64757r1_rule

Vulnerability Number

V-50551

Group Title

SRG-OS-000095

Rule Version

OL6-00-000206

Severity

CAT I

CCI(s)

Weight

10

Fix Recommendation

The "telnet-server" package can be uninstalled with the following command:

# yum erase telnet-server

Check Contents

Run the following command to determine if the "telnet-server" package is installed:

# rpm -q telnet-server

If the package is installed, this is a finding.

Vulnerability Number

V-50551

Documentable

False

Rule Version

OL6-00-000206

Severity Override Guidance

Run the following command to determine if the "telnet-server" package is installed:

# rpm -q telnet-server

If the package is installed, this is a finding.

Check Content Reference

M

Target Key

2208

Comments