STIGQter STIGQter: STIG Summary: Oracle Linux 5 Security Technical Implementation Guide Version: 1 Release: 13 Benchmark Date: 26 Oct 2018: The rexecd service must not be installed.

DISA Rule

SV-64039r1_rule

Vulnerability Number

V-22434

Group Title

GEN003845

Rule Version

GEN003845

Severity

CAT II

CCI(s)

Weight

10

Fix Recommendation

Remove the rsh-server package.

Procedure:
# rpm -e rsh-server

Check Contents

Check if the rsh-server package is installed.

Procedure:
# rpm -qa | grep rsh-server

If a package is found, this is a finding.

Vulnerability Number

V-22434

Documentable

False

Rule Version

GEN003845

Severity Override Guidance

Check if the rsh-server package is installed.

Procedure:
# rpm -qa | grep rsh-server

If a package is found, this is a finding.

Check Content Reference

M

Responsibility

System Administrator

Target Key

2207

Comments