STIGQter STIGQter: STIG Summary: Apache Server 2.4 Windows Server Security Technical Implementation Guide Version: 1 Release: 3 Benchmark Date: 24 Jan 2020: The Apache web server must invalidate session identifiers upon hosted application user logout or other session termination.

DISA Rule

SV-102493r2_rule

Vulnerability Number

V-92405

Group Title

SRG-APP-000220-WSR-000201

Rule Version

AS24-W1-000460

Severity

CAT II

CCI(s)

Weight

10

Fix Recommendation

Open the <'INSTALL PATH'>\conf\httpd.conf file.

Set the "SessionMaxAge" directive to a value of no more than "600".
Add the directive if it does not exist.

Restart the Apache service.

Check Contents

Review the <'INSTALL PATH'>\conf\httpd.conf file.

Search for the following directive:

SessionMaxAge

Verify the value of "SessionMaxAge" is set to "600" or less.

If "SessionMaxAge" does not exist or is set to more than "600", this is a finding.

Vulnerability Number

V-92405

Documentable

False

Rule Version

AS24-W1-000460

Severity Override Guidance

Review the <'INSTALL PATH'>\conf\httpd.conf file.

Search for the following directive:

SessionMaxAge

Verify the value of "SessionMaxAge" is set to "600" or less.

If "SessionMaxAge" does not exist or is set to more than "600", this is a finding.

Check Content Reference

M

Target Key

3415

Comments